Ask a Question

Starting Lab is stuck at: "We couldn't power on those instances right now because some are already busy."

After a few days away from the lab, it won't start anymore. It always failing with: `We couldn't power on those instances right now because some are already busy.` This comes from a single machine in the Lab, starting the others one by one does work. Also reverting the complete lab or the single machine does not work, failing with a similiar message. `We couldn't revert those instances right now because some are already busy.`

adminBox for each lab

AWS creates a public IP of each AdminBox's. We can access via web guacamole but the credentials are not clear since they are not documented in the lab templates. Thanks, x0341

wkstn-2069.child.rto.local doestn reconnect

Hello, The machine wkstn-2069.child.rto.local is not connecting and I am losing exam time, I have tried restarting it, stopping it and starting it again and nothing, any solution? Thank you!

Lab Systems Stuck on Shutting Down and Counting Down my Lab Time

Some of my lab systems refuse to shut down and are stuck in "Stopping". This is eating away at my lab time. Can someone help quickly? Thank you!

Stuck at Launching Labs

I have a problem with launching either shirt corp or eagle bank in the sense that most of the VMs are stuck at launching state and didnt even get created at AWS EC2 instances, i've incresaed my cpu to 120 vcpu but still have face the problem. A little help would be appreciated. Thank you.

Alerts and Notification

Is it possible to setup any kind of email alerts for what happens within our VPC? Such as: -User Login -Lab Modifications -User Creation -User Deletion These are just examples. Please let me know what is possible

We couldn't power off those instances right now because some are already busy.

Any ideas how to go about this error ?

Unable to GUI or SSH into Machines.

``` Failed to connect to remote access server. If you've just powered on your lab environment, please try again in a few minutes.``` This is the Error message I get whenever I try to SSH or GUI login into a Machine I have inside a lab. I am able to connect to the machines with the vpn/public IP setup/ but unable to get the browser based Guacamole Login screen. This Happens only with one Lab, My other lab is working fine. I tried Rebooting the Lab.

Eage Bank is broken on community version

Hi - I've gone through several attempts to start EagleBank, but every time some machines are not created at all (are hung in <launching> state in the console) - aws clearly shows the VM is not created. Some are - but are still stuck in <lauching> state even after manually rebooting them in aws. I guess for some cases the provisioning dependencies will be broken. Could SnapLabs staff get a look at this, or at least advise on how to debug it. My CloudFormation stack has been created a while ago - does it make sense to re-create it?

"Failed to create VPC. Did you reach an EC2 Limit?"

How can I troubleshoot this issue?